Resolved
The issue has been resolved.
Monitoring
The issue should be mostly resolved now. Some workflows might have failed during that period. We're actively monitoring for any more errors.
Investigating
We have identified an issue where the creation of videos aren't getting processed.
Investigating
We have identified an issue where the creation of videos aren't getting processed.