Resolved
This issue has been resolved. We saw elevated errors on the web app and api service between 11:45pm PT / 60:45 UTC and 12:10am PT / 07:10 UTC.
Identified
We have identified and resolved the issue resulting in the temporary outage of the web app and api service errors and are currently monitoring closely to prevent any further issues.