Resolved
Issue has been resolved.
Monitoring
Issue has been resolved. Services have recovered, and we are monitoring for continued stability.
Investigating
We have identified an issue resulting in degraded performance for the web application and API service.