Report a problem
Subscribe to updates
Report a problem
Subscribe to updates
Video translation and instant avatar processing time is long
Resolved
·
Degraded performance
issue resolved
Wed, Nov 29, 2023, 03:51 PM
(
1
year ago)
·
View all updates
Affected components
Nov 29, 2023, 03:07 PM
03:51 PM
https://app.heygen.com
Updates
Resolved
issue resolved
Wed, Nov 29, 2023, 03:51 PM
Investigating
Video translation and instant avatar processing time is long
Wed, Nov 29, 2023, 03:07 PM
(
43
minutes earlier)
Powered by