Resolved
This incident is fully recovered. Video processing and generation are back to normal.
Monitoring
The issue was identified and fixed, we are recovering, team is keep monitoring
Investigating
We are experiencing some unavailability in our aws infrastructure the team is looking into it