Recently processed videos can't be downloaded
Resolved·Degraded performance

All videos have finished uploading

Thu, May 8, 2025, 11:08 PM
(1 month ago)
·
Affected components
https://app.heygen.com
https://api.heygen.com
Updates

Resolved

All videos have finished uploading

Thu, May 8, 2025, 11:08 PM

Identified

We have found an issue in our video generation pipeline. Our team is uploading failed videos.

Thu, May 8, 2025, 10:58 PM
Powered by