Multiple Service Outage
Resolved·Degraded performance

We experienced a brief service interruption between 3:45 - 4:15 PST due to a scheduled database update. All systems are now fully operational and healthy. We apologize for any inconvenience.

Thu, Jan 22, 2026, 12:19 AM
(3 weeks ago)
·
Affected components
https://app.heygen.com
https://api.heygen.com
Updates

Resolved

We experienced a brief service interruption between 3:45 - 4:15 PST due to a scheduled database update. All systems are now fully operational and healthy. We apologize for any inconvenience.

Thu, Jan 22, 2026, 12:19 AM

Investigating

Issue has been detected. Mitigations are underway.

Thu, Jan 22, 2026, 12:17 AM
Powered by