Avatar iv backlog is high
Resolved·Degraded performance

This issue has been resolved. Avatar IV jobs will be resume normal processing.

Mon, Feb 2, 2026, 07:53 PM
(1 week ago)
·
Affected components
https://www.heygen.com
Updates

Resolved

This issue has been resolved. Avatar IV jobs will be resume normal processing.

Mon, Feb 2, 2026, 07:53 PM

Resolved

The issue has been resolved.

Mon, Feb 2, 2026, 07:51 PM

Investigating

We are currently investigating an issue with our avatar iv model generation. Until resolved, generation time will be significantly increased.

Mon, Feb 2, 2026, 05:48 PM(2 hours earlier)
Powered by