Voice cache degradation
Resolved·Partial outage

We have identified the problem and put in a correction. Service should be behaving as usual. The cache was in a bad state and some speech audio generations would have been corrupted. This issue began with a deployment on our side at 3am PST. So any videos between then and 1130am PST might have been impacted

Fri, Feb 6, 2026, 07:44 PM
(1 week ago)
·
Affected components
https://app.heygen.com
https://api.heygen.com
Updates

Resolved

We have identified the problem and put in a correction. Service should be behaving as usual. The cache was in a bad state and some speech audio generations would have been corrupted. This issue began with a deployment on our side at 3am PST. So any videos between then and 1130am PST might have been impacted

Fri, Feb 6, 2026, 07:44 PM

Investigating

We had a voice cache degradation where some generations were not executed and multi-scene videos would have been impacted. The issue began around 3am PST

Fri, Feb 6, 2026, 07:25 PM(18 minutes earlier)
Powered by