Resolved
Incident is now resolved. Error rates and general system health are back to normal ranges. We will follow up with a root cause analysis once investigation is complete.
Monitoring
We've mitigated the issue - still identifying the root cause of the spike. Estimated that issues started appearing around 30 mins ago.
Identified
We're investigating a table lock issue which is degrading service across both LiveAvatar + HeyGen services.
Identified
We've identified an issue in the LiveAvatar database connections. We are looking into a fix right now. It's degrading some sessions from starting.