Resolved
We have resolved the issue. Services are back to normal
Monitoring
Services may be susceptible to temporary degradation in performance. A fix has been identified. We are waiting on GitHub to deploy it to all services
Resolved
We identified the source of the performance errors and resolved them. Services are back to normal.
Identified
Several services across HeyGen + LiveAvatar are degraded.