Video Agent GET /v3/video-agents/{session_id} 404s on all new sessions
Resolved·Partial outage
The incident has been resolved.
Wed, Sep 9, 2026, 11:03 PM
(2 weeks ago)
·
Affected components
https://api.heygen.com
Updates
Resolved
The incident has been resolved.
Wed, Sep 9, 2026, 11:03 PM
Identified
Root cause identified. A fix is rolling out shortly. Some users may also see permission errors on new videos in the dashboard — we're confirming whether that's related.
Wed, Sep 9, 2026, 07:25 PM(3 hours earlier)
Video Agent GET /v3/video-agents/{session_id} 404s on all new sessions - HeyGen Status