Resolved
Requests that failed during this window were not charged and can be retried now. We'll follow up if anything changes.
Monitoring
Between 8:00AM and 11:00AM PST, Seedance requests failed or timed out. We've deployed a fix and error rates have returned to normal. We're continuing to monitor. Requests that failed during this window were not charged and can be retried now. We'll follow up if anything changes.